Talk:Tutorials/How to install a snapshot

From Minecraft Wiki
Jump to: navigation, search


I have old laptop and I download snapshot 12w23a. When I click "copy" to copy files into jar, it says "application data doesn't exist" . I check . Application Data is there. I know not what is going on. Can anybody help? Sorry if poor English because I am Spanish. Thanks, Roberto Cruz.

I installed 12w34a but when I opened the game and log in, there was a screen saying "Updating minecraft" and a green bar almost full, i waited but the screen stayed like that..... HELP PLEASE!!!!!!-- 23:28, 23 August 2012 (UTC)

pre-1.6 snapshots on new launcher[edit]

Am I going crazy, or is it not possible to run older snapshots in the 1.6 launcher? I'm trying specifically 1.5 snapshot 13w01a. Usually I create a folder, name it, for instance, 13w01a, download the jar into the folder, name it the same, and it shows in the version list -- at least it does this for newer ones. Newer ones require the .json file of course. Is this why I can't get older ones to run? – Sealbudsman (Aaron) SealbudsmanFace.png t/c 04:46, 20 April 2015 (UTC)

 Solved. Procedure is described on the page now. – Sealbudsman (Aaron) SealbudsmanFace.png t/c 17:05, 20 May 2015 (UTC)

Actual Install Instructions?[edit]

Under the "Snapshots available in the launcher" section, there are instructions on how to play a snapshot, but it doesn't say anything about how to actually install a snapshot. Information such as where the file goes and other actions needed, if any, would be helpful here. I would edit the page myself, but I came to the Wiki today to learn how to install a snapshot (I am new to Minecraft), so I have no information with which to make the necessary edit. I would really appreciate it if someone who does know how to install a snapshot could please add in that information, perhaps just ahead of how to play a snapshot. Thank you. 15:21, 3 April 2017 (UTC)

If you are trying to play a snapshot that's listed in the launcher, there's nothing to install, you just pick one and play. If you are trying to play a snapshot that doesn't appear in the launcher, refer to the section Tutorials/How_to_install_a_snapshot#Snapshots no longer available in the launcher. Does that section have the instructions you were looking for? – Sealbudsman talk/contr 15:37, 3 April 2017 (UTC)

Impossible to install pre-1.6 snapshots?[edit]

So i've tried installing some of the snapshots that aren't in the launcher anymore, but ran into some walls.

First test was with 12w34a. Followed all the instructions on the page, including editing the json, but it ends up not working. The versions appear in the launcher just fine and they launch, but then the mojang logo hangs for about 15 seconds before the game produces a crash report.

Tried again with 12w08a, and the game crashed almost instantly. Tried yet a third time with 13w01a, and the game was still having none of it.

In case this problem came from the json, I tried installing 13w41a, and it worked flawlessly (aside from having no sound). So that narrows it down. Is this method officially broken (I predict due to the new launcher), or is it just me?

Can give crash reports if needed. - MinecraftPhotos4U (talk) 14:53, 21 April 2017 (UTC)

I was having this problem too, some time ago. It was broken on one computer, but not on another – and then sometime later, on the broken machine, I noticed it once again worked. I never did figure out what it was. A few other people I know have run into this, too.
So I think this is installation-specific?
Do the full releases pre-1.6 work, if you just select them from the launcher? – Sealbudsman talk/contr 16:09, 21 April 2017 (UTC)
Perhaps try renaming your .minecraft folder, and have it generate a fresh one? – Sealbudsman talk/contr 16:09, 21 April 2017 (UTC)
A while ago I tried some of the old release versions. 1.3.1 worked but everything through 1.1-1.2.5 seemed to crash as well. Not tried this recently though, and pretty sure this was the old launcher. - MinecraftPhotos4U (talk) 16:12, 21 April 2017 (UTC)
I somehow managed to get 12w08a to run pretty much fine yesterday, but can't remember what specifically i did different. 1.1 through 1.2.5 also seem to run. - MinecraftPhotos4U (talk) 08:42, 6 March 2018 (UTC)
nope, never mind, those releases are crashing again. - MinecraftPhotos4U (talk) 12:45, 12 March 2018 (UTC)

File names[edit]

I just downloaded 15w14a (also tested with 15w31a) on Debian and the jar and json file were both called "$" instead of "15w14a.jar" and "15w14a.json". I had to rename them. Is that because of Linux (would be weird) or is there something wrong with the files? Fabian42 (talk) 16:11, 4 May 2018 (UTC)

Promotional Content