From Minecraft Wiki
Jump to: navigation, search

Hostile mobs and file manipulation[edit]

Perhaps it should be noted that hostile mobs can in fact be put on a leash by modding the region save files. However, certain other mobs such as flying mobs and players cannot be leashed, even in this way.–Preceding unsigned comment was added by Firebastard (Talk|Contribs) 15:59 19 April 2013 (UTC). Please sign your posts with ~~~~

Iron golems can be leashed! 01:52, 22 April 2013 (UTC)

Expressing your excitement of a feature should be done on the forums, rather than the wiki. GoandgooTalk
Edit count
02:41, 22 April 2013 (UTC)

Irrelevant pictures?[edit]

There are two pictures on the 'Lead/leash' page that, for one, do not use the default texture pack, and for two they are simply just irrelevant. Should they be removed?

BogyMac 17:35, 26 April 2013 (UTC)

 Yes Somebody did that. Robstar14... anything but! 16:50, 2 May 2013 (UTC)

Lead becoming undone?[edit]

I tied some horses to fenceposts at a distant biome, then went to ride them one by one to my home, proceeding to tie the horse to a post there. Whenever I'd be back to the group, at least one horse was loose and its lead was nowhere to be found. (maybe it despawned if it detached, each roundtrip was way above 5 minutes). Nevertheless, they didn't hold the horses reliably. Could someone confirm? Is it a bug or intended behavior? RandomBlank 08:53, 3 July 2013 (UTC)

It also happens to me with the current version (1.6.2). I don't think it's an intended feature, most surely to be a bug. Apparently, it happens when the chunks the horse is tied unloads and then loads again. Check out this: [1] --Eeihcop 00:01, 12 July 2013 (UTC)

Also this seems to be happening in 1.7.2, . It is definitely a Bug, and not merely as some of these bug report links suggest related to some prior version's "leash becoming invisible but still tying the Mob," Bug: instead, I can reliably come-back to Anywhere, to find that newly re-loaded chunk with the Leash /Lead untied, showing for awhile as a dropped item.

Then, the Lead /Leash Despawns, leaving the Mob, already freed, wandering further. Now, this doesn't always happen, but definitely happens some of the time a chunk is for certain re-loaded. 09:52, 21 November 2013 (UTC) Yilante, 11 /21 /13 1:51 am

This sometime-Bug again for me too seems to be Lag-related. I have several other Bugs no-one's reported (a Boat-Breaking Bug, Far from shore; Lag building-up causing me to have to Re-Log, if not Quit, entirely), including the other variation, above I've found just-after that other above, of the Lead becoming-invisible.

But Re-Logging fixes the "invisible" - and yet functional - Lead. It just Probably wouldn't affect the "Lead becoming undone?" as that seems to be related again to (re-)loading chunks; again I can peripherally blame Lag alone. Yilante 08:18, 15 January 2014 (UTC)

This seems to no longer a problem as of 1.15. Leashed mobs will remained leashed even when the chunk unloads, only when they travel to another distension do the leafs detach. Kevinshu0930 (talk) 06:42, 7 April 2020 (UTC)

Leashing villager[edit]

I cannot confirm this (both 1.6.1 release and 1.6.2 pre-release). --AMotohiko 09:04, 6 July 2013 (UTC)

Per it looks like Villagers are intentionally not leashable. -- 19:19, 15 July 2013 (UTC)

How to Lead Hostile Mobs?[edit]

Hello, does anyone know how to specifically modify the save files to lead hostile mobs? Can anyone help me? Thx. CreativeMakes101 09:03, 8 July 2013 (UTC)

you cant


"If you leash any mob and tie it to a fence then kill it, the knot will still exist. Making a way to double leads if you have an infinity enchantment on a Bow which is renewable via trading." Can someone explain what this means? It sounds like it's describing a way to make a double lead (but you can already attach multiple leads to one fence post) and I don't understand what the bow has to do with it. 06:32, 21 July 2013 (UTC)

I have tested out various combinations of attaching a Lead to a Chicken, attaching the Lead to a fence, killing the Chicken, and shooting the Lead with a Bow. No combination yielded more than one Lead. 02:40, 19 August 2013 (UTC) jkat718

Yeah, I was wondering that myself. Should that be removed? --StarChaser Tyger 02:39, 17 September 2013 (UTC)

Leading Ghasts[edit]

Apparently you can lead ghasts. It can be seen on Docm77 youtube's channel. I haven't tried it though.

I don't know how Docm77 attached a lead to a Ghast, I can't seem to do it. 02:38, 19 August 2013 (UTC) jkat718

The Ghasts are of course Big, and their hitbox however may not be. If they're Hostile I don't know why this should work, but I wonder if they can destroy the Lead: they should be able destroy the Knot in the Lead attached to any Fence - and their Blasting attack causes Fire often, which would Burn the - detached, Lead. Yilante 08:20, 15 January 2014 (UTC)

Riding Mobs Suspended by a lead[edit]

I recently noticed while tinkering around with leashes that if I try to ride a mob that I've suspended from a fence (such as a pic or horse) they die a few moments after I get on them. Is this normal? Can anyone confirm this? I didn't notice anything on the wiki, but maybe I missed it. ~~Anonymous Gamer~~ –Preceding unsigned comment was added by (talk) at 0:43, 29 November 2015 (UTC). Please sign your posts with ~~~~

This is actually an issue with fall damage calculation, which is a mob suspended still counts up on fall damage despite not falling farther. When you get on the mob, the lead likely breaks or stretches causing you to finally hit the ground. KnightMiner t/c 01:15, 29 November 2015 (UTC)

Can skeleton horses be leashed?[edit]

I'm having trouble using a lead on my skeleton horse. Is it even possible?

The Horse page says, "Any (non-undead) horse, even a wild one, will allow itself to be attached to a lead without protest." So it seems the answer to your question is no. Exitwound 45 (talk) 03:26, 13 May 2016 (UTC)

Leads on heads[edit]

It is proven that if you put a lead item in the head armor slot it renders in front of the face rather than above the head like other items.

This was taken on snapshot 16w33a, but also happens in 1.10.2

Lead on face.png

Ajloveslily (talk) 16:09, 30 August 2016 (UTC)

Which can be changed via resource packs. Hence why it's not allowed via style guide. Skylinerw (talk) 16:19, 30 August 2016 (UTC)

Are pandas leashable?[edit]

are they? 21:29, 9 October 2019 (UTC)

Not in Bedrock 1.13. I just tried it. ~ Amatulic (talk) 20:46, 11 November 2019 (UTC)

Hello <3[edit]

I'm Jinx, and I'm new to Gamepedia. Just introducing myself. I've spent quite a couple of years on Wikia, however, so I'm familiar with editing like this. :)

Also lol, I almost forgot to ask my question about the lead. There's a glitch when you have it on a dolphin, and you're underwater, and you attach it to a fence. Then when I walked inside my glass house, the dolphin suffocated! I didn't bring it in my house with me; I left it outside attatched to the fence. Can anyone clarify what is happening?

-Joyjinxx (talk) 16:18, 14 December 2019 (UTC)

You should really post that on the official minecraft bug tracker --AFellowEditorLikeYou (talk) 20:27, 10 July 2020 (UTC)

Specific NBT tags used for leashes[edit]

This article briefly mentioned that you can attach leashes to mobs via NBT editor, but it never mentioned which specific tags to modify. Can someone find which tags control leads? --AFellowEditorLikeYou (talk) 20:27, 10 July 2020 (UTC)