Talk:Java Edition 1.8.3

From Minecraft Wiki
Jump to: navigation, search

Compatibility with 1.8.2 servers[edit]

1.8.2 is compatible with 1.8 and 1.8.1. 1.8.4 compatible with 1.8.3. But is 1.8.3 compatible with 1.8.2? If so, it's compatibility the whole way back and we could make that note on the .3 and .4 pages. – Sealbudsman (Aaron) SealbudsmanFace.png t/c 19:51, 17 April 2015 (UTC)

According to the update note on the launcher, yes, 1.8.3 is compatible with 1.8.2. BDJP (t|c) 21:04, 17 April 2015 (UTC)
Oh, great, thanks. – Sealbudsman (Aaron) SealbudsmanFace.png t/c 21:15, 17 April 2015 (UTC)