Talk:Java Edition 1.14.4

From Minecraft Wiki
Jump to: navigation, search

Server compatibility[edit]

"It is not compatible with 1.14.3 servers." I can't find a source for this anywhere. Would you avoid the issue if you skipped over 1.14.3, or does it apply to any version prior to 1.14.4? -104.174.247.130 16:09, 31 July 2019 (UTC)

Simple. Look at the protocol numbers. If they are different, then it means they are not compatible. -BDJP (t|c) 16:19, 31 July 2019 (UTC)
Oh, it refers to client-server connection, not updating the world? That's a relief. -104.174.247.130 23:13, 31 July 2019 (UTC)