Talk:Java Edition 1.13/Development versions

From Minecraft Wiki
Jump to: navigation, search

Lua error[edit]

This page, on my computer, does not have any text except for "This is a list of 1.13 development versions" and an empty references section. Also, it says "Lua error: "17w47a" missing <onlyinclude>." Before 17w47a was released, this page was full of content. Is this problem just my computer or does anybody else have the same problem? If so, does anybody know why and what it means? Thanks, --Madminecrafter12 (talk) 16:39, 22 November 2017 (UTC)Madminecrafter12

Fixed. ディノ千?!? · ☎ Dinoguy1000 19:10, 22 November 2017 (UTC)

Thanks! Madminecrafter12 (talk) 19:31, 24 November 2017 (UTC)

Vines update[edit]

I saw that it was mentioned on the main 1.13 page that vines can now be placed on the bottom of blocks. Indeed, I checked, and this was definitely possible in the latest 1.13 snapshot but not in 1.12.2. However, the ability for vines to be placed on the bottom of blocks has not been mentioned yet on any of the snapshot pages. Does anybody know what snapshot this was added in, and if you do, can you let me know or add it in yourself? Thanks! --Madminecrafter12 (talk) 23:37, 30 December 2017 (UTC)

1.13-pre10 after 1.13-pre1[edit]

Hi, I see in this page error, such as 1.13-pre10 is between 1.13-pre1 and 1.13-pre2! Can you fix this error? --Arychlik (talk) 07:23, 18 July 2018 (UTC)

This problem has something to do with which sorting algorythm is used in one of our extensions. MarkusRost has requested help via Slack in the relevant channels. Please watch this space. – Jack McKalling [ Talk Contrib ] 12:50, 18 July 2018 (UTC)
 Fixed the sorting   HorseFace.png MarkusRost (talk) 13:20, 18 July 2018 (UTC)

This error still appears on April 10, 2019. I don’t know why Pre-Release 10 is still between the first and third one Sedewyt (talk) 15:23, 10 April 2019 (UTC)