Open main menu

Server compatibilityEdit

Is 1.12.1 servers compatible with 1.12 servers? --Beans1512 Talk/Contribs 02:08, 4 August 2017 (UTC)

It is not. Source. -BDJP (t|c) 02:56, 4 August 2017 (UTC)
Copy that. Thanks ;) --Beans1512 Talk/Contribs 02:58, 4 August 2017 (UTC)
Return to "Java Edition 1.12.1" page.