Talk:Achievements/Archive 1

From Minecraft Wiki
Jump to: navigation, search
This is an archive page of Talk:Achievements. Do not edit this page.
New sections can be added at the current talk page.

Unnecessary pre-achievements[edit]

I honestly don't get why you have to have some achievements before you can get others. it's not necessary to have found diamonds to be able to go to the nether, you can also make a portal using buckets. and it's also not necessary to go to the end to spawn a wither, it's not even related! you only need to go to the nether, that's it! some of them make no sense. - an anonymous user.

Tutorial of Achievements[edit]

I can make a tutorial on achievements. I'm hyped up about them so I can make a tutorial on how to do these. --User:R0cketorUser_talk:R0cketor 23:22, 10 April 2011 (UTC)

I would like to see individual pages for each achievement and directions on how to solve them and of course a tutorial would do wonders too. --Youassassin 11:53, 18 May 2011 (UTC)

Do we really need a page for each achievement? I mean, 99% of them are just going to be a one-sentence entry that says "Make a Wooden Pickaxe" - what else can you say about that? The tutorial covers everything fine. --Warlock 11:59, 18 May 2011 (UTC)

bug?[edit]

I've cut down many trees with bare hands, with many types of axes and other tools, but I still don't get the getting wood achievement. Is there a bug that prevents it? --TheKax 14:14, 19 April 2011 (UTC)

Have you tried using a new map? --Poiuyt580 14:18, 19 April 2011 (UTC)

After changin the level it worked fine, but IMO it's a bug that you cant earn the achievements on some worlds. It sucks my main world is one of those. Is there anything I can do? --TheKax 14:20, 19 April 2011 (UTC)
Press "E" to open your inventory? :P --HexZyle 19:27, 13 July 2011 (UTC)

Trivia addition[edit]

I was thinking, since 1.5 was released today, 4/19, and portal 2 was aswell, maybe Notch planned to do this because of the "the lie" achievement reference to portal. You could say something in the trivia about that. Chris32 04:09, 20 April 2011 (UTC)

I wouldn't really say that's a trivia. If you look on The Word of Notch and it says that he planned it that way then put it up, but otherwise don't speculate. It isn't a fact if it's based on observation only. Fai 00:56, 21 April 2011 (UTC)
It was coincidence. Notch said on his Twitter that he'd decided to push out 1.5 before he started playing Portal 2, since otherwise, the update wouldn't have happened until he'd finished playing (leading to the inevitable and incessant whining). ダイノガイ千?!? · ☎ Dinoguy1000 09:07, 21 April 2011 (UTC)
Notch was talking about the popular internet meme 'The Cake is a Lie' in which people say the cake is a lie, and some say 'NO! THE CAKE IS TRUE!' and this ever-going war goes on until one person kills the other. I, myself believe the cake is not a lie, but true.*Holds up shotgun* --User:R0cketorUser_talk:R0cketor 09:15, 21 April 2011 (UTC)
But the meme began thanks to Portal, as "The cake is a lie" was scrawled on several walls, while GLaDOS continually told the player that there is cake, (Spoiler alert!) and the player can actaully see the cake if he/she plays the full game through, but GLaDOS never had any intention of sharing it. So, the cake both is and is not a lie, thereby starting a meme and countless hours of internet squabble. Beefrocks 04:26, 24 May 2011 (UTC)
The cake is a lie, in that at no point in the game does the player (Chell) either receive any, or even get to see it. And after this long, there's really no point to warning about spoilers in a Portal plot summary; if someone really still doesn't know what happened, they're incredibly good at avoiding popular culture on the internet (or they don't use the internet in the first place). ダイノガイ千?!? · ☎ Dinoguy1000

Rearrangement[edit]

we should rather do something like the following:

Taking Inventory: Press 'E'/'I' to open your inventory.
└ Getting Wood: Punch a tree until a block of wood pops out.
  └ Benchmarking: Craft a workbench with four blocks of wooden planks.
    ├ Time to Farm!: Use planks and sticks to make a hoe.
    │ ├ Bake Bread: Turn wheat into bread.
    │ └ The Lie: Wheat, sugar, milk and eggs!
    ├ Time to Strike!: Use planks and sticks to make a sword.
    │ ├ Monster Hunter: Attack and destroy a monster.
    │ └ Cow Tipper: Harvest some leather.
    │   └ When Pigs Fly: Use a saddle to ride a pig, then fall off a cliff while riding it.
    └ Time to Mine!: Use planks and sticks to make a pickaxe.
      ├ Getting an Upgrade: Construct a better pickaxe.
      └ Hot Topic: Construct a furnace out of eight stone blocks.
        ├ Delicious Fish: Catch and cook fish!
        └ Acquire Hardware Smelt an iron ingot.
          └ On A Rail: Travel by minecart at least 1 km from where you started.

does anybody know a template we can copy over from another wiki which does this with css? – Flying sheep 22:16, 19 April 2011 (UTC)

This format will fail if achievements with more than 1 prerequisite is ever introduced in the future. - Xinhuan 05:29, 20 April 2011 (UTC)

  • I also thinks that format might be a bit risky with considerations to future achivements. Keep It Simple is a good rule to follow. On another note, why is the pic from the preview video still on the page? It's not the one used in the game and will only serve to confuse people. --Urian 06:56, 20 April 2011 (UTC)
Yes, the achievements will definitely grow in size, since everything there is now could be easily done within one hour, and as Notch said they could be used for bragging online, I don't think any of the yet is worth much bragging for. They are still all quite easy to achieve. TheKax 15:07, 20 April 2011 (UTC)
Notch is probably going to constantly add new achievements every update, for example, this update they were all noobish achievements (eg. make a crafting table) but next update he might include intermediary tasks (such as kill a Ghast with your fists), and later on they might converge into very dangerous tasks, such as 'kill 100 creepers without being hurt once' or 'Craft 1,000,000 items' --User:R0cketorUser_talk:R0cketor 23:01, 20 April 2011 (UTC)
i quite like those ideas rocket. i wonder if more achievements will put it in...

signed: AnUnknownUser (talk) 13:48, 27 January 2014 (UTC)

@Rocketor’s acievements: Umm, no, notch said he wouldn’t add collection achievements, so most achievements with a big number in it won’t make it into the game. “On a rail” is an exception since it means you will have to create ONE big minecart track, as opposed to collecting items or racking up kills or sth. “Survive a fall 98 blocks deep” would be an example too, because according to the fall damage formula, 9.5=⅕(x-3)÷2 (⅕ being full armor protection) is solved to 2·9.5·5+3=98. long story short: “fall 98 blocks deep” means “survive the deepest survivable fall”
@Tree View: More achievements mean more complexity means we need something clearer than this table. maybe we can use the achivement map directly from the game? – Flying sheep 23:44, 21 April 2011 (UTC)
That would make sense and is the best choice IMO, but then, again, this will put a lot of work to us. But then, there's always someone willing to do this...--TheKax 07:51, 22 April 2011 (UTC)
@flyingsheep I was just giving an example. I didn't mean these actually, just giving an example of more difficult achievements. --User:R0cketorUser_talk:R0cketor 21:36, 16 May 2011 (UTC)

ok, how about this?

Taking Inventory →
Getting Wood →
Benchmarking →
Time to Farm! →
Bake Bread


Time to Strike! →
Monster Hunter

Cow Tipper →
When Pigs Fly



Time to Mine! →
Getting an Upgrade

Hot Topic →
Delicious Fish

Acquire Hardware →
On A Rail







Flying sheep 18:03, 11 June 2011 (UTC)

It's a killer.[edit]

After I updated 1.5_01, I started an existing world, and opened up my inventory, getting the first achievement. I then continued to play, until I tried to place a workbench, where upon the game froze and quit. I tried again and the same happened. I started a new world, but the same thing happened when I tried to craft wood planks, which isn't an achievement. Is this just me? Fai 00:51, 21 April 2011 (UTC)

Yes. Ary31415 15:06, 15 June 2011 (UTC)

On A Rail[edit]

Does it count if you make a circle with one or two boosters and wait until you reached 1 km or do you need to go 1 km away from your start point? Maybe we could write this in the article. --Pedi94 16:11, 21 April 2011 (UTC)

You have to go 1 km from where you started unfortunately. :(
Yes, and this poses an obstacle if your longest tracks have right angles in them. --Theothersteve7 17:57, 21 April 2011 (UTC)
I tried doing that, and sadly, it didn't work D: I went past 1 Km and wondered why I didn't get the achievement. So I'm guessing you do have to go 1 KM away. D: I don't know if I have that much iron yet... oh and also, the when pigs fly one, oh boy, that is HARD. I followed a pig for an hour and the highest cliff it went off was 2 blocks high. T.T Cool12309(T|C) 06:27, 22 April 2011 (UTC)
Capitalisation matters (for example m is milli or metres and M is mega or moles per litre). it's km.109.157.172.161 18:39, 11 January 2012 (UTC)
for the pigs fly one.. the best thing to do is make a hole in the ground or find a steep mountain, then shoot the pig off with snowballs either while riding, or jump on quickly. However, you have to shoot the snowballs at the very edge of the pig, or if you are riding, you will jump off at the same time you throw a snowball. Mellamokb 19:44, 29 April 2011 (UTC)
I built a rail that was about 990m in the x direction and a significant distance in the x direction as well, and it did not give this achievement until I modified it to have 1000m in the z direction. From this I conclude that it is measured, not according to absolute distance or blocks-moving-away, but to distance only along one axis. I modified the description slightly. Pareidolon 08:21, 21 June 2011 (UTC)
Are you sure about this? I just got the achievement with a rail going from z=665 to z = -327, or 992 meters in the z direction and about 400 meters change in x. Indeed, it occurred a ways before -327 as well, so can't be one axis only. It may have changed by 1.4.7. Could someone else check to confirm? 71.138.130.109 23:42, 7 March 2013 (UTC)
It actually measures by straight-line distance in three dimensions; in snapshot 13w10b I got it by carting from (0, 4, 0) to (685, 254, 685). Downgraded to Beta 1.8.1 and got it by going from (0, 64, 0) to (710, 64, 710). Looking at the code, it appears to have been this way since achievements were implemented in Beta 1.5, so I don't know why it didn't work properly for other people. -- Orthotope 05:41, 8 March 2013 (UTC)
How many rails does it take to build 1 km's worth, please? --J-wad 04:34, 14 July 2011 (UTC)
1000m of rails (1000 rail blocks) = 63 sets of rails = 378 iron bars.
Also stated here:Tutorials/Achievement guide#On a Rail --HexZyle 05:06, 14 July 2011 (UTC)

Eat the fuck of the pigs and do this : 1. Make a Creative Mode map . If you chose Survival , you will have to delete it since the damage is inevitable . 2. Dig a hole all the way down to the bedrock . The hole must be at least 10 blocks wide , and must be all the way down to the bedrock . 3. Trap a pig in a fence . Then connect the fence to make it all the way to where the hole is . (Tip : The best way to do this is put a monster spawner near the hole , using programs like MCEdit .) 4. Saddle the pig . All pigs can't be ridden without a saddle. 5. Push the pig near the hole . 6. Bare-handed , hit the pig when the pig is within 1 block of the hole . 7. If this is before 1.8, the success ratio will be 75% . After 1.8 , the animals were set to run randomly when hit , so after 1.8 the ratio will be dropped to 15% . (I got this achievement myself)

On a Rail & When Pigs Fly[edit]

Why do the achievements 'When Pigs Fly' and 'On a Rail' have yellow text and different shaped border things around their pictures? This could be because they are the two hardest to get achievements so far (requires finding a dungeon for the saddle, and mining out enough iron to make the rails). --mroberts, 14:30, 22 April 2011

To complete the "When pigs fly" I used creative to make a high platform (more than 15 blocks so it kills the pig) and spawned a pig using the egg spawner. I put a saddle on him, rode him and punched him so he fell off the edge to his death :D I then got the achievement. I think this is the easiest way to get that achievement :) - Andrei, 6 April 2012

A Bug?[edit]

When I Place My New Texture Pack in the Texturepacks Folder, my stats and Achievements Reset. --Amigopen The Gemini! 10:25, 2 May 2011 (UTC)

Does not happens to me, I have 3 16x16 standard texture packs, switching between them keeps my stats/achievements. Calinou - talk × contribs » 11:30, 2 May 2011 (UTC)

some texture packs, mods and custom maps reset your achievement while some don't (most mods with their own achievement reset achievements). Killrbladez 16:49, 21 November 2011 (UTC)

A not Bug? (Undo Edit)[edit]

I'm not a big fan of mercilessly deleting other people's stuff, but I'm pretty sure that achievements not 'getting' until you've unlocked their prerequisites isn't a bug. It more like the definition of a prerequisite. Troagador 16:15, 3 May 2011 (UTC)

Trivia - Background - More is missing[edit]

To be correct, not only a Gold ore is missing in the background image, because of Lapis Lazuli. Besides it's missing everything over ground as well as sand, clay, dungeons, lava and water. It would be nice to see the achievements arranged to the correct spot. --DerGpunkt 06:19, 10 May 2011 (UTC)



To be correct, it does have water Better videos. For you. Jojodmo2010's youtube. 14:25, 1 June 2011 (UTC)

Reset!??[edit]

i have a bug that resets my achievements and stats every time i´m re-starting the game –The preceding unsigned comment was added by Sigurd4 (Talk|Contribs) Please sign your posts with ~~~~

If the game crashes (or closed by alt+f4, sometimes), it may resets stats/achivements. Calinou - talk × contribs » 20:32, 1 June 2011 (UTC)

It could also be that if your disk is (almost) full or the game doesn't have any rights to write files for whatever reason these files aren't saved. --Gemberkoekje 20:39, 1 June 2011 (UTC)

Also, if you use a mod, such as the aether mod, that adds extra achievements, then uninstall the mod, your achievements will get reset. RacinFreek 05:39, 10 September 2011 (UTC)

What worked for me: after you launch the game (before you press "Play"), it says: "version: use latest version" in the bottom left corner. i switched it to my current version instead ("release 1.7.2") and it works! except all my equipment (in chests included) is gone x^) 21:07, 03 September 2014 (UTC)

Hidden achievement[edit]

There is currently a hidden achievement that is not in the achievement 'tree' on the wiki nor the game. It requires you to use a cheat (xray) and is called 'I see naked people'. Has anyone else got this achievement? And if so, shouldn't we include it in the article? --Danny Ufonek 14:32, 10 June 2011 (UTC) EDIT: There is a whole lot of hidden achievements, but I think these are made by the mods I have on minecraft. (CJB mods)

It's part of a mod. Add it to the mod's page. "Main" pages should stay vanilla. Calinou - talk × contribs » 07:58, 19 June 2011 (UTC)

Sniper Battle[edit]

New achievement has been added in the 1.8 leak, someone add this? It's the "shoot a skeleton from 50m" one, which is listed as possible. Been looking at forums and nobody seems to have noticed this. -es172 92.25.141.110 01:57, 10 September 2011 (UTC)

Has anybody gotten it? I've fulfilled the requirements carefully and legitimately on hard mode more than ten times, with no success. Also, several people online have commented to doing the same both in SMP and SP. Maybe it has extra requirements? Feylias 06:49, 24 September 2011 (UTC)Feylias

I have not been able to unlock this despite having killed skeletons (shooting in the head only, also shooting them in the body) from far more than 50m, while in tall towers, etc. repeatedly. I imagine it is bugged. Alternatives are that you have to somehow get a 1-hit kill (I don't know if this is possible), or the skeleton must be engaged in battle, ie have attacked you or retaliated toward you. I don't know if MC code can check for whether this happens or not. I imagine it can but don't know if this is actually a requirement, as I haven't been able to engage a skeleton and then get 50+ meters away to kill it. A much less likely alternative is that you use only an arrow to kill the skeleton, not a bow and arrow. However since using only an arrow is a melee attack, I don't see how that is possible. Dropping the arrow from 50+ meters above a skeleton will just cause it to fall through the skeleton. - Haplo12345 15:29, 27 September 2011 (EST)

it needs to be engaged otherwise its not really a battle is it? what you do is get a skeletons attention (a.k.a run after you) and then sprint 50 blocks away. however you have to be quick beacause hostiles (including endermen) despawn when 32 blocks away so yeah, it could be an impossible challange on laggy computers.

signed: AnUnknownUser (talk) 14:01, 27 January 2014 (UTC)

Here's the problem . You have to kill a creeper with the final attack with a skeleton , which means the last attack must be a skeleton's arrow , shot by the skeleton itself , and the final blow have to be more than 50 blocks high . I believe this is impossible , since the maximum range an arrow can go is 30 blocks , supercharged . How can it be 50 blocks ? Maybe Mojang has design impossible challenges :( - Phu : 18:00, 7 October 2011


Phu, the achievement specifically says 'kill a skeleton with an arrow'. It doesn't mention a creeper at all... and arrows can definitely go more than 30 blocks, because I've shot and killed skeletons from roughly 70 blocks away in 1.8.1. - Haplo12345 05:13 27 October 2011 (EST)

People dont confuse the following two:
  • Sniper battle adchievement: "shoot a skeleton from 50m"
  • Getting a music disc: "let a skeleton kill a creeper"
I hope this explained a lot. Swpe(T|C) 09:21, 27 October 2011 (UTC)

I'm fairly certain this achievement doesn't work. In 1.9.5 creative I built a sort of firing range and trapped a skeleton at the end. Firing from about 53m away on the x axis I don't get the achievement. Bumber 23:30, 4 November 2011 (UTC)

I don't think any achievements work in creative mode. I started a new game in creative, and none of the achievements worked. Besides, if you could get achievements in creative, that would be a bit cheating, wouldn't it? Also, one way I know of killing a skeleton from more than 50 m, without taking into account any things such as how far an arrow can fire, or parabolic arcs, is to just build a 50-block tower, get on top and wait for a skeleton to come near the base of the tower, then fire downwards. MSchooler93 01:25, 22 November 2011 (UTC)

Achievements do work in creative mode (although it does seem unfair for players who have gotten the "On A Rail" achievement the hard way.) I've gotten all of the other obtainable achievements and seen the ending in creative. Vertical distance may or may not actually count, so I decided to play it safe. I'm fairly certain the On A Rail achievement requires the distance to be all on one axis, so I decided to take that into account as well. Bumber 00:29, 25 November 2011 (UTC)

I checked the code. Only horisontal distance counts and it is not necessary for the skeleton to be retalliating, although arrows fired from dispensers don't count. I can't find where the bug is.109.157.172.161 18:53, 11 January 2012 (UTC)

Has anyone managed to get it since the update "fixed" it? I've hit skeletons from as far away as I can see them on short fog distance and I still can't get the stupid achievement! Abelhawk 04:51, 31 January 2012 (UTC)

Got it in 1.1 (creative mode). It's a bit of a pain, since hostile mobs start to despawn if you're more than 32 blocks away. It helps to build a trap for the skeleton where it can't move, but you can still shoot it. Mark a 50-block distance, and figure out how high you need to aim to hit it at that range. Get a skeleton into your trap and hit a couple of times at short (under 32 block) range, so that a single arrow will kill it. Run to your 50-block mark, aim, fire, achievement get. -- Orthotope 05:37, 31 January 2012 (UTC)

I was able to get it by making a 50 block long "trench" and a 15-block high tower and shooting the skeleton (after weakening it). It is possible; see this screenshot for a rough idea. Ordona 02:23, 2 February 2012 (UTC)

I got the achievment in 1.5.2 without building anything, it took a few arrows but I was able to do it. So it is possible without cheating or making a trap. ---121.217.129.231 07:47, 3 July 2013 (UTC)HummingByrd

Fallout Reference?[edit]

Could Cow Tipper be a reference to Brahmin Tipping from Fallout (3/NV)? Icko 00:07, 29 September 2011 (UTC)

More likely a reference to a rural "sport" in some parts of Britain, (and presumably elsewhere), involving tipping cows onto their sides. DreadLindwyrm 23:35, 7 October 2011 (UTC)
No. Not unless Notch has stated that is what it was derived from, or it is obvious that that is where it came from and there is no possibility of it being inspired from elsewhere --HexZyle 02:57, 8 October 2011 (UTC)

What about the return to sender acheivment thats the name of a quest in fallout new vegas --173.71.182.244 01:35, 1 November 2011 (UTC)

6th word of this page: Wikipedia:Return_to_sender "Common". It doesn't say there that it originated from fallout. Has no mention of fallout whatsoever, so the two are unconnected. --HexZyle 03:44, 1 November 2011 (UTC)
I'm sorry... This is just so stupid that it's both sad and hilarious. --Moxxy 06:04, 12 February 2012 (UTC)

Overkill[edit]

Can anyone confirm if Overkill works? A diamond sword at critical hit should deal 8 damage, but even one enchanted with Sharpness I won't give the achievement. I assume then it's calculated pre-critical damage only, but I don't have the know-how to test higher level enchantments without getting them "legitimately" which is a huge pain. Thanks for your input. Pareidolon 00:37, 5 November 2011 (UTC)

A diamand sword at critical hit should deal 3.5 x 1.5 = 5 or 5.5 hearts damage (don't know if you round up or round down) not 8. --HexZyle 04:22, 5 November 2011 (UTC)
I can confirm it. The reason it's branching off of 'Enchanter' is because you need sharpness to deal enough damage. However, the real way I got it was drinking a potent strength potion and getting a critical. Abelhawk 04:49, 31 January 2012 (UTC)

I got it, but I have no idea how. It was after three hits on a zombie with an iron sword (enchanted with sharpness 1), I was confused but hey, an achievment is an achievment. --121.217.129.231 07:50, 3 July 2013 (UTC)HummingByrd

Trivia: "Achievement Get!"[edit]

Not being one to jump to removing someone's info, I thought I'd just bring it up. 1. I don't know what's 'proto' about the meme. Meme's existed before the internet. 2. I'm pretty sure the meme preexisted super mario sunshine. I remember seeing it in RpgMaker2k years ago and I'd assume it preexisted that as simply a common localization error. Makes more sense to not source it to anything here, to me.

It says in the article that it isn't a grammatical error, but a meme. Memes can be grammatical errors too. It's missing an object; it's the wrong form of the verb; "achievement" shouldn't be tha subject and there should be an article or determiner for the common noun "achievement." it definitely is a grammatical error but I'm not sure how to re-phrase it.109.157.172.161 21:28, 11 January 2012 (UTC)

I think part of the joke is the grammatical error, such as with "All your base are belong to us". It is a grammatical error, due to bad translation or something, but that's not what is only is. It's a reference to the original one I think. - Asterick6 23:45, 11 March 2012 (UTC)

Achievements Trivia[edit]

I (although I know am not the first) have the idea to make an entire column for the trivia, instead of an overly-long bulleted list. Does anyone think this would be a viable idea? Choolio123 14:53, 15 February 2012 (UTC)

Starting Achievements over for each world.[edit]

When I go to each individual world the Achievements consist through out all worlds. Is there a way to have it so each world has its own achievement set?

No, although you could suggest that to Notch. NightstormKitty 01:29, 2 May 2012 (UTC)

On a Track[edit]

In Minecraft, at least for me, the achievement named "On a Rail" is named "On a Track," thus negating the funny Half-Life reference.50.147.109.218 05:25, 30 September 2012 (UTC)

You're using the British (UK) English localization. This wiki uses the official US English, as all other language translations are produced by the community, not by Mojang. -- Orthotope 06:23, 30 September 2012 (UTC)

Is the "On a Rail" achievement awarded if your railway goes by way of the Nether? I haven't tried it yet, but nowadays it should be possible to traverse gates without leaving the minecart. --Mental Mouse 03:39, 22 December 2012 (UTC)

And answering myself after trying it in creative mode... no, you cannot actually ride a minecart through the gate. Minecart by itself goes through, player without the minecart go through, player riding minecart, nope. And I accidentally discovered this is also true for mobs riding minecarts -- a ZP in a cart just hung in the portal (while I-in-cart came out on the other side of the frame). --Mental Mouse 03:57, 22 December 2012 (UTC)

1.4.2 Update Clears Achievements???[edit]

Happy to learn that Minecraft 1.4.2 was finally released, I updated my version (I use the .exe client) and proceeded to load up a world I was playing last night, wanting to test if my mob grinder strategy would be ruined by falling Creepers exploding. But when I loaded up the world, the tip to open inventory was present. When I did, it gave the "Achievement Get" notification, and that made me really worried. I went to my Achievements page and EVERYTHING was cleared! The only ones I had left to get for my character were The End? and The End. Are there any other reports of the 1.4.2 update clearing the Achievements page, and any way I can get them back without having to re-do all of them? Sniper Duel in particular is quite a pain in the butt... 173.49.6.77 20:21, 25 October 2012 (UTC)

I just had the same thing happen to me. 24.147.111.227 00:02, 31 October 2012 (UTC)
I'm actually hoping they got genuinely cleared (despite the annoyance of having to blow 2 diamonds on YA enchanting table), because I got Sniper Duel offline, and that wasn't recognized online, but also wedged it so I couldn't get it online. --Mental Mouse 04:11, 22 December 2012 (UTC)
Yup, they were fully reset -- I just finally re-got Sniper Duel. --Mental Mouse 16:56, 25 December 2012 (UTC)
After 1.5, the achievements will stay. :-D Datenegassie 11:20, 26 January 2013 (UTC)

The achievment The end? is not working in 1.4.2[edit]

I was just trying to get all the achievments then when i was on the The end? achievment it didnt work could someone plz tell me the problem Aquatrident 20:41, 4 November 2012 (UTC)

Were you doing it in Creative Mode? Achievments don't work in creative mode anymore (on purpose). --Mental Mouse 21:22, 4 November 2012 (UTC)

Oh i think that might be why thx

and thats why TMI is EPIC!!! signed: AnUnknownUser (talk) 14:07, 27 January 2014 (UTC)

All other achievements work in creative in 1.4.5. Is there a source referring to achievements not working on creative, other than the Xbox 360 Edition? 202.89.156.3 23:21, 21 November 2012 (UTC)
Hmm.... I think I either misread the page, or got it from a older version, but either way it was from this page, and the page currently says otherwise. --Mental Mouse 04:16, 22 December 2012 (UTC)

I haven't even been able to earn this achievement in Survival Mode. It seems to be bugged. JordanTH 01:17, 27 November 2012 (UTC)

I was playing on a world that I made for legit playing and found the portal and filled the eyes in, but no achievement. I actually really disappointed because that was the first time that I killed the Ender Dragon and got the Egg legit. *Note: I was playing in version 1.5.2* --121.217.129.231 07:55, 3 July 2013 (UTC)HummingByrd

The End? not working 1.4.6[edit]

Do you have to find a portal or can you make it? –Preceding unsigned comment was added by 70.73.152.184 (talk) at 01:06, 5 February 2013 (UTC). Please sign your posts with ~~~~

The End? achievement is still not working on 1.4.7 I am playing a legit version on pc, in survival mode, vanilla. I have tried using the end portal I found in a stronghold, and also an end portal that I have made. Neither work for the achievement. –Preceding unsigned comment was added by Amckesson (talkcontribs) at 6 February 2013 (UTC). Please sign your posts with ~~~~

Unfortunately, not having "The End?" probably will prevent getting "The End.". The real question is, is this achievement "wedged", like achievements gotten in offline mode? That is, will the bug then prevent me from getting "The End?" in my next world version 1.5? --Mental Mouse 15:16, 9 March 2013 (UTC)

Just downloaded 1.5, and YES it is wedged.  :-( --Mental Mouse 14:27, 13 March 2013 (UTC)
Correction: I deleted the stats folder, whipped though the prereqs in creative mode... and still couldn't get the End. One possible flaw: I first tried entering the End Portal before I got Into Fire, I'm wondering if that could have messed it up for subsequent tries. And Mojira's down for maintenance, so I can't report it just now. --Mental Mouse 16:40, 13 March 2013 (UTC)

In the snapshot version I have, stats and achievements are per world[edit]

I'm using 13w36b. Minémon (Talk) 23:43, 6 September 2013 (UTC)

getting "time to mine" and "getting an upgrade" by crafting an iron pickaxe?!?!?!?!?!?!?!?!?!?!?!?!?!?!?![edit]

in snapshot 13w39b i only had "taking inventory" and "getting wood" and I found an iron pickaxe in a village chest and soon after it broke I went up to craft another one so I crafted a furnace and smelted my 32 iron (ERMAGERD) and crafted another iron pickaxe and I got both "time to mine" and "getting an upgrade" at the same time (no mods it was a snapshot version)

Recently, things were changed to allow command blocks to interact with achievements. One of the changes was that if you get a particular achievement, you are also granted any of its predecessors, such that the whole path on the achievements screen opens up rather than leaving "holes". --GufNZ (c: (talk) 01:09, 4 October 2013 (UTC)
Oh, nice -- no more extra wooden tools! --MentalMouse42 (talk) 01:43, 4 October 2013 (UTC)
Seems likely to be the case - can't test it where I am at the moment. --GufNZ (c: (talk) 03:02, 4 October 2013 (UTC)

Risen From the Void[edit]

Panda4994 demonstrates a trick to escape the void in survival minecraft, and in the process he received "Achievement Get! Risen from the Void". This achievement is not documented here. Should it be added? (the method involves witches, boats and beacons). http://www.youtube.com/watch?v=Z_gb6BtbREc&list=FLHyeQnXc2-x9NdagoWngFOg&feature=share&index=1

69.159.211.159 05:35, 28 March 2014 (UTC)

It's not documented here because it doesn't exist without mods. -- Orthotopetalk 05:52, 28 March 2014 (UTC)

Put the PS4 and Xbox One achievements in[edit]

The PS4 and Xbox One versions are out and they have achievements or trophies. Should they be added? 78.143.168.59 13:35, 8 September 2014 (UTC)

Yes, do you have a list of the achievements, to see if they are the same as xbox, pc, or ps3? --User:KnightMiner (t|c) 13:55, 8 September 2014 (UTC)


Beaconator Achievement Description[edit]

Current description seems absolutely incorrect.

Destroy a beacon for a 5-level pyramid; you cannot get this achievement on the older versions of Minecraft, such as 1.5, because a Nether Star is used to make a beacon, and you get Nether Star from killing a Wither. Wither is found in Minecraft 1.7.2, and there is no Wither in any other Minecraft version.

What is this? Should you destroy a beacon, not create one? What about version info - 1.5 and 1.7.2 - Nether Stars and withers are available since at least 1.4. SergeyBykov (talk) 09:17, 25 October 2014 (UTC)

It seems it was changed in the Revision as of 02:26, 19 October 2014 173.65.121.45. I suggest restoring the previous version. SergeyBykov (talk) 09:39, 25 October 2014 (UTC)