Issues/Weekly 12w37a

From Minecraft Wiki
Jump to: navigation, search
Read this
Mojang has an official bug tracker and does not track bugs for any editions of Minecraft on this wiki. Please use the appropriate bug tracker to report and view current bug reports.

Legacy Console:

For further info, see the issues notice page.
Do not delete this page, any issues currently being recorded are purely for archiving purposes.
Full releases
Weekly releases



[!!] On my computer (it's not an old computer) when I generate a SuperFlat world my game crashes after generating it. This happens also with Customizable Options. If a create a normal world this does not happen.

[!!] Creating a superflat world with nonsolid blocks that can't attach to anything causes a game crash e.g. 2 layers of torches.

  • This is caused probably because the torches break as soon as they are created. Was it by any chance a "run out of memory" crash? --Manuelschi 23:25, 13 September 2012 (UTC)
  • I got the same error by making a superflat world with fire. 20:15, 14 September 2012 (UTC)

  • This looks like expected behavior to me, as it's asking all of them to trigger a series of events at the same time. Should probably be moved to [X] or [!] ThymeCypher 07:22, 15 September 2012 (UTC)
  • No, it's a crash bug, so [!!] is correct. Although you're right, it's not surprising to see the game crash under such extreme circumstances. I predict the fix will be to put more sanity checks into what block types are allowed in the preset strings.-- 14:10, 15 September 2012 (UTC)

[!!] Game runs out of memory. Fresh Windows and Oracle Java 1.7 x32 install on an HP M6. All settings default. Occurs between 2-10 minutes. [ASP] ThymeCypher

  • Switching to a 64-bit VM fixes the issue. ThymeCypher 07:28, 15 September 2012 (UTC)

[X] LinuxWindows Still not fixed stuck keys. Happens randomly, can be reproduced by playing on Linux.

  • This is not a bug with Minecraft itself. It is due to the outdated version of LWJGL (which handles input among other things) supplied with Minecraft having a bug that causes stuck keys. --TheName 01:50, 14 September 2012 (UTC)

[!!] macOS When switching from fullscreen to non-fullscreen, the COMPUTER crashes. Mac OSX 10.6.5, blank white screen.

[!] Hovering the cursor over a map can crash Minecraft. It happened in two different worlds. In the first world I had three maps stored in an ender chest. One map was created in the overworld, one in The Nether and one in The End. When hovering over the Nether and End map the game crashes every time. In the second world I have three maps, too. One map is pretty old. It is placed in an item frame and a copy of it is placed in a chest. These two maps work fine. Yesterday I made a new map several hundred blocks apart and it also worked fine. But today it crashes Minecraft if I hover over it, too. --☺ Sven ? ! 13:17, 16 September 2012 (UTC)

  • This seems to bee happening when I play sethbling's tf2 map in single player. The game works fine until it crashes with this:
My geuss on why this happens is because the item frames may be experiencing the void-rendering glitch with maps that was patched with 1.3 for regular maps. Aditionaly, I ran Minecraft with a custom batch file that changed the save location. Pokechu22 02:32, 17 September 2012 (UTC)
That could be possible. The overworld map in my first world also has a copy that's placed in an item frame. --☺ Sven ? ! 10:08, 17 September 2012 (UTC)
Okay, when breaking the chest and picking up the map I can use it normally again. But when I leave and re-enter the world the map causes a crash. --☺ Sven ? ! 10:58, 17 September 2012 (UTC)

[!!] Running the snapshot server on a Windows 7 computer, getting server crashes. Using same map with 12w36a seems to be working fine.


  • This happens for me too... I'm hosting a 7 player server... and it crashes in 10-15 min... This never happened with Snapshot 36. ~~Chromer

[!!] Windows You can't enter the End. It crashes when you jump in with a pumpkin on your head, here's the error report:

I can let it crash once more to get more files if anyone wants them. --Marc.

[!!] If I try to create a survival superflat world (1;1,10,129,56,73,14,21,15,16,1;1) with the seed 8503828888280883807; generating structures off, cheats on, bonus chest off (I didn't try to alter those), the game crashes with the below crash report. nyuszika7h (talk)

  • Caused by trying to use a block ID greater than 127. -- Orthotope





[!] Entering the nether can kill the user (player fell out of the world). I tried the same seed and location for a nether portal and it was sporadic. Not seed specific. -DetachableMonkey 13 September 2012

  • Random instant death means it's a major bug. HotdogPi Come to my page! 18:36, 15 September 2012 (UTC)

[!] "Is anyone else having problems when trading large quantities of same items?

As in, you can't trade in the middle of the trade, you can't click on emeralds you are buying, sometimes what you sold reverts to a trade before, villagers have no trade successful particles???

Example: I come with 6x64 wool and want to trade, but after second 64 batch, I just can't trade it, nothing happens, I can't click on the emerald I should receive. Didn't close the trade interface or something, so the 3x trades rule doesn't apply. Sometimes the emerald icon is missing.

I've read about this new mechanic, but missing particles, missing emerald icons etc. are a bug in my book.

PS: reverting to 1.3.2 fixes everything, but updating to 12w37a breaks it again." 23:52, 17 September 2012 (UTC)

  • Attached picture shows bugged trading, I can't get pass the cats filter, not a spam: i[DOT]imgur[DOT]com/FNle9.jpg 23:30, 19 September 2012 (UTC)

[X] When using chests, items will randomly skip between chests, and between my inventory and chests.

  • Upgrading to bug, clearly not intended behavior. -- Orthotope

[X] When changing worlds (entering/exiting the Nether, etc.), other players will sometimes see you holding a pair of iron boots instead of what you are actually carrying.

[X] Armor will sometimes fail to display for other players.

[X] With the program window (Windows 7), I can't click buttons or manage inventory. My clicks are not recognized when I expand the screen over multiple monitors.

[X] when i tried to use a texture pack for 12w37a the zombies bodies and left arm were invisble and the left leather pants leg was invisble too as well as my right leg and body (The texture pack probably wasn't updated properly --)

[X] When you are riding pigs and you get tp'd by a command block, you will be tp'd for 1 seccond then you will be back on the pig. When you get off buttons work strange and changes you make won't be saved. Logging in and out again fixes this.--League 17:38, 13 September 2012 (UTC)

  • I think minecarts and boats too, just like ender pearls don't work when you're on a boat, minecart, or a pig. I also think teleporting still won't work if a player types the command. Not sure if the player also doesn't teleport if he is in a bed, that may or may not be a Bukkit thing. HotdogPi Come to my page! 18:36, 15 September 2012 (UTC)

[X] When entities like mobs and animals go through portals, the moment you go through the portal and spawn on the other side, you push the mobs and animals back trough the portal.--League 17:36, 13 September 2012 (UTC)

[X] When you push mobs through nether portals to the overworld, and then go through the portal yourself the mobs will allways be glitching through the ground. Every mob, no exception. Only fix is to log in and out again.--League 17:36, 13 September 2012 (UTC)

[X] Riding pigs over half-slabs makes them constantly jump. Upside-down/upper slabs work fine. -TheWyo 14:51, 13 September 2012 (UTC)

[X] When breaking blocks(like dirt for example) with high efficiency tools. Sometimes the block will glitch out and be removed on client side, but still actually be there on server side. If digging straight down this can cause you the player to be suspended in this invisible block, which can be challenging and annoying to get free of.

  • to reproduce: get any efficency IV tool, build a stack of dirt straight up and try to mine it by digging straight down from the top with the tool
  • I am having the same problem. Sometimes the invisible block will damage/suffocate the player. Reconnect fixes it, but that's not a good solution for servers with many players. Blocks set on fire by lightning are broken too. 15:06, 18 September 2012 (UTC)

[X] Upon returning to the overworld from the nether a player can die if the portal is placed 1 block over a lava field/block. My player was sandwiched inside the obsidian of the portal with my legs in the lava -- burning to death. -DetachableMonkey 13 September 2012

[X] When returning from the nether, it acts as though I was hit or suffocating for the first second. However, everything else seems normal. Not a major issue, but if you happened to travel from the nether to the overworld with half a heart, you would die upon entering the overworld.

[X] The End? achievement does not work in 1.4 snapshots.

[X] There is a minor graphical glitch when placing stairs while sneaking. It makes some previous stairs appear invisible while making others appear as full blocks. 03:38, 18 September 2012 (UTC)

[X] When ridding in a boat and attempting to jump off onto soul sand, I lost all my health (full health) and I died with the message 'Hit the ground too hard'.

[X] Left boat unattended in the water, returned (from only ~100 blocks away, same game session, so I don't think boat was unloading/reloading) to find boat floating 1 block above the surface of the water. Observed in a separate instance that boat was 1 block below the surface. Bug is not graphical, the boat entity is actually in the position represented (tested by hitting the space where the boat should be, no result, then hitting where the boat appears to be, which has expected behavior). Not verified outside of Windows SSP.

[X] The new SMP is SSP crap makes it IMPOSSIBLE to hit back ghast fireballs. The timing is completely off, the charge looks to be about 2 blocks off from where it actually is and hitting it on time, early, late or spamming the mouse button will not let me hit it back. This also basically breaks the "Return to Sender" achievement.


[A!] When I killed the ender dragon and clicked the egg, it teleported just 2 blocks over and fell into the portal making it impossible to retrieve.

[A!] The Achievements only work when getting them in order, and seem to reset from time to time on weekly build updates. I defeated the dragon, but failed to get the achievement, because apparently I never made a wood pick.

[A] Trading system is extremely unbalanced now (5 diamonds for 1 emerald, limited supply of Bottles O' Enchanting, 11 emeralds for a iron tool/armor).

  • I am also annoyed by this, I noticed that one in every 10 villagers seem to have a trade that is worthwhile. I like the idea of being able to buy food with emeralds, but once you've made it a long ways in the game these trades becomes useless and dominate a majority of the trade options.

When crafting a large map the game crashes

Crash Report:




[X] You can create the Wither on Peaceful, and it will waste your Wither Skeleton Heads and Soul Sand. TorchicBlaziken 22:09, 13 September 2012 (UTC)

  • I'm sort of confused, shouldn't this be an annoyance? --Keithicus420 19:22, 17 September 2012 (UTC)

[X] Quantum pistons (both extended and retracted at the same time) can be produced as demonstrated here. --User42 (talk) 02:05, 14 September 2012 (UTC)

[X] Paintings are still broken: All paintings placed turn out as 1x1 or 1x2; larger ones seem to be not available.

  • Isn't this a bug, not an annoyance?... -Chromer
  • Yes, this sure is a bug. Upgraded. 12:22, 14 September 2012 (UTC)

[X] Water will not create source blocks on top of existing source blocks. This results in "holes" in the ocean that cannot be fixed without placing a lily pad to place water under, pillaring up from the bottom of the ocean, or building a bridge. The code to do this exists, but is broken. --User42 (talk) 20:17, 14 September 2012 (UTC)

  • That is not really specific to this snapshot as it has been in the game since early Alpha. It does need to be fixed, though, as it's really annoying. 09:18, 15 September 2012 (UTC)

[X] The inside corner of fence collision boxes extends all the way to the corner of the block. Because of this it is impossible for mobs to fall through a floor of fences. --User42 (talk) 20:22, 14 September 2012 (UTC)

[X] Mob heads/skulls can be placed in adventure mode.

[X] Standing on the edge of pressure plates can cause them to palpitate on/off repeatedly. This can cause adverse effects in many circuits and piston behavior. Video demonstration:


[A!] When planting carrots and potatoes in farmland that isn't hydrated by a nearby water source they will simply pop out of the ground again. This is different from wheat that will stay planted and grow, although slower. This is particularly annoying when trying to make a realistic looking farm without water-trenches through it or when trying to make farming a challenge by not using buckets. Floedekage 15:19, 14 September 2012 (UTC)

[A!] Wheat does not grow in unloaded chunks.

  • Nothing happens in unloaded chunks, that's not specific to wheat. That's part of the game mechanic. --Kumasasa 19:59, 17 September 2012 (UTC)

[A] Just a personal annoyance, but why are there only certain heads/skulls? Who else wants to be deadp1g? Wear a magma cube head? decorate their house with EnderHeads? I think that'd be awesome! P.S. placeable on ceiling plz?

[A] Flower pots flower pots flower pots... can't be placed on top of fences (regular, nether, stone wall, or mossy stone wall), can't be placed on walls (which doesn't need to happen, but would be kinda awesome), and also, wouldn't you think we should be able to plant any plant in it? (eg, grass, sugar cane, seeds [regular, pumpkin, melon, carrot, potato], leaves [of any kind. I say this so we could have bushes?], nether wart, maybe even something for vines?). Just some thoughts of mine, hope mojang consider these!




[X] Maps turning undiscovered. Making a map works fine, it reveals the entire map and works fine. Making a second map outside of the first maps area turns the first map undiscovered/brown. It still showns the players location and sometimes displays a few pixels. Going back to the first area and remaking the first map turns the second map undiscovered and does not fix the first map. Remaking the first map a third time turns the third map undiscovered aswell. This problem exists with both the standard aswell as the zoomed maps. Edit: Relogging reloads the maps, making them work again! --Skyqula

[X] Bug where using an invisibility potion and riding on a pig will make the invisibility potion last longer than the allowed time, until you get off the pig. Also, the pig stays invisible permanently. Being invisible while wearing a Mob Head, the head won't move with the head, just the whole body.-- 02:17, 16 September 2012 (UTC)

[X] Duplication bug: When surrounding more than one map with paper, the crafting output slot presents as many maps as are in the input slot. When these maps are taken from the output slot, only one map is removed from the input slot. For example, if you attempt to zoom a stack of 64 maps using the crafting recipe, you will get 64 zoomed maps, and keep 63 of the original map, at the cost of 8 paper. Thus you essentially almost double the amount of maps you have. --WolfieMario 21:46, 7 September 2012 (UTC)

[X] [Cr] "Pick Block" will replace enchanted tools, weapons and armor. It does not replace non-enchanted tools. --User42 (talk) 03:46, 14 September 2012 (UTC)


[A!] The potion of Invisibility has no opposite. On a pvp server one could drink such a potion and kill anyone without them knowing. We should need a splash potion of milk or something to throw and make them visible again. Floedekage 12:57, 14 September 2012 (UTC)

[A] When a map is placed on an item frame, the location of the frame is denoted with a green cursor if the frame is within the mapped region. However, if the frame is off-map, then it is denoted as a white circle, the same symbol used by players off-map. Perhaps a green circle should be added to reduce confusion? --WolfieMario 21:46, 7 September 2012 (UTC)

[A] In my opinion, the aesthetics of dyed leather armor are severely crippled by forcing them to contain non-dyed parts. While this may be to reduce confusion in PvP, the same could be achieved just by changing the texture, without forcing dyed leather armor to still prominently display brown. Alternatively, a mechanic could somehow be implemented where both components of leather armor can be dyed, allowing for more aesthetic choice rather than less (one possibility is crafting two leather armor together - another would be to dye leather itself, and craft leather onto armor for colored trim). It doesn't make sense that your character can't dye all of the leather on the armor - it's all the same material, isn't it? --WolfieMario 01:14, 14 September 2012 (UTC)

  • Very strongly agree. As currently implemented this is definitely a backwards step; there's not much point making things dyeable if you can't fully control their colour. The old dyeable leathers looked quite good as actual clothes, the new ones, especially the helmet, make Steve look like a racing driver. I'd be delighted to have both options available; could the old clothes be reinstated, possibly as new crafting recipes for wool or something? --Simons Mith[] 02:16, 14 September 2012 (UTC)

[A] Writing books is complicated because we can't edit something somewhere on a page without deleting evrything between the end on the page and where the text have to be modified. It should work like in the chat, where we can edit anything. it would be much more useful with the books than with the chat, because we have much more text to delete and rewrite after. --YellowMiner 10:15, 15 September 2012 (UTC)

[A] It's impossible to copy books, whitout re-writing them. we should have something like: a written book/book and quill and a book and quill in the crafting grid would make 2 identicals writtens books/books and quill. --YellowMiner 14:58, 18 September 2012 (UTC)


World Generator[edit]


[!!] Entering 2 semicolons only into the superflat world option crashes the game.

  • Upgraded to !! because it's a crash bug, but it's not really a very surprising one. (Mojang just need to make the validation code a bit more robust) -- 00:27, 14 September 2012 (UTC)

[!!] If you use Emerald blocks in the Superflat Customization Options, the game displays a screen that says something like Updating world forever.

  • I don't have the reference, but I thought there was a tweet from Dinnerbone or comment somewhere that solid blocks with IDs greater than 127 will cause problems. So you should get the same behaviour with emerald ore as well. If yes, I believe that's already a known issue. Non-solid blocks with any ID (such as fire, torches) are also known to cause odd behaviour and crashes. -- 14:17, 15 September 2012 (UTC)

[!] Villages do not generate in Superflat worlds created in this snapshot. Tested with Default, Ocean, and some custom options.

  • Can you add your OS and other info? There's a screen grab of a superflat village on this very page. Taken from a Mac in that case. Villages are significantly harder to find now, I feel. I have travelled for a full day without seeing one.-- 15:40, 14 September 2012 (UTC)
  • Finally found one... three thousand blocks from spawn. As such, I have struck out my initial misinformed report.

[X] Sometimes the world generator generates so called world cuts. I'am not sure, if this should be classified as a bug or just as an annoyance, but a world containing a world cut is unplayable for me. Following link from my Dropbox shows an example with coordinates and seed (I'am not familiar with uploading images to wiki): [[1]] --Pureprogger 18:36, 14 September 2012 (UTC)

[X] Superflat villages are often malformed. The one in the image used the 'bugged' variant of the Bottomless Pit with bedrock rather than cobble as the lower layer. Similar problems also seen on the 60-height 'Overworld' map.

Note shape of incomplete path

The partial path (which does make a change from the usual cut-in-half buildings) and layout of the missing blocks suggests to me that a couple of village chunks failed to do their thing. -- 01:44, 14 September 2012 (UTC)

[X] If you choose no layers [in the Superflat preset], you get the default Flatmap.

  • Split {unsigned} bug into two. That doesn't sound like a bug at all; it sounds like reasonable behaviour to cope with an invalid layer string. If you want an airworld, I suggest entering 250x0 or something. But without one solid block already in the game you'll never be able to place a second!-- 00:27, 14 September 2012 (UTC)

[X] If you choose the Preset Bottomless Pit, you get the default Flatmap.

  • Split {unsigned} bug into two. That's already a known bug. The bottom layer was supposed to be cobblestone rather than bedrock. Manually entering a layer string of 1;4,2x3,2;1 fixes the problem for now.-- 00:27, 14 September 2012 (UTC)

[X] Structures other than villages don't seem to generate in superflat even when there's ample volume underground for them to do so. (I always assumed it was just lack of space preventing them from appearing before.) No dungeons, no abandoned mineshafts, no fortresses, no temples.--Simons Mith[] 04:35, 14 September 2012 (UTC)

  • Downgraded to annoyance. I am certain this is by design, although it would be very nice to at least have the option to choose which structures you want in your superflat world. Likewise, it would be nice to also have the possibility of populating the chucks with ores, caves, ravines, trees, tall grass, flowers, and maybe mushrooms. 12:36, 14 September 2012 (UTC)
  • I like your wishlist, but downgrading someone else's reported bug to an annoyance without consensus support violates the Classifying bugs guidelines. If you don't agree with those guidelines, I'd be happy to see them changed or expanded, but in the meantime we should follow them as they currently stand. Ta.-- 15:32, 14 September 2012 (UTC) aka User:Simons Mith
  • Alright, even though I strongly disagree, I'll leave it as a bug. 09:45, 15 September 2012 (UTC)

[X] [?] The Waterworld superflat preset uses a biome type of plains. Seems a little odd... -- 01:40, 15 September 2012 (UTC)


[A] Clouds generate underground in tunneler's dream.

  • This is because clouds always appear at that height, even in tunneler's dream. The world has 230 layers of stone, and clouds appear at 127 blocks up. yoshidude56 23:41, 13 September 2012 (UTC)
  • I'd tend to consider this a bug, as clouds underground make no sense. But, whatever. I have made some pertinent customization comments on the Superflat talk page --Simons Mith[] 02:30, 14 September 2012 (UTC)




[X] Mob AI defaults to considering Cobblestone Walls as normal blocks. As such, instead of pathing around them, mobs will attempt to pass over them. This is most visible if Cobblestone Walls are used in villages, especially around doorways. At night, villagers will attempt to enter houses but get caught on the cobblestone walls, constantly jumping against them. Even while dying from a zombie, they will not attempt to find another path around. --MegaScience 13:58, 13 September 2012 (UTC)

[X] Angry endermen stop being angry after teleporting, as if they had teleported into water. --Molip 21:06, 13 September 2012 (UTC)

[X] Saddled pigs driven through tree leaves allow you to see through blocks. --Nortrix0 23:58, 13 September 2012 (UTC)

  • To that end, one shouldn't even be allowed to pass through blocks on a pig. --banana478 19:46, 14 September 2012 (UTC)

HeadInLeaves.png HeadInBedrock.png

[X] I'm a bit reluctant to report this as it's such a useful anti-zombie defence, but, zombies will only try to break down the top half of doors. So a full one-block step in front of every doorway is a reliable way of keeping villagers reasonably safe on Hard mode. --Simons Mith[] 03:26, 14 September 2012 (UTC)

[X] Wither can break blocks when mobGriefing gamerule is false. -- 07:22, 14 September 2012 (UTC)

[X] Sometimes a pig doesn't respond to a carrot on a stick and will stand still. Switching hotbar items doesn't help. If you hit the pig it seems to follow the carrot again (after running around for a while because it is hurt). --Gmfreaky 11:38, 15 September 2012 (UTC)

[X] Mobs can fall through ground (wooden mob trap). (Possibly due to slabs)

[X] I walked into my house with 4 dogs, and I watched as they were all killed, 1 by 1, by getting sucked into my wooden floor. (Birch planks, also some stone slabs and glowstone used.)

[X] [CSP] I was riding a pig when it suddently stopped, I paused the game to see if it responded and then every chunk arround me unloaded and I fell to the void. I was on creative mode. (possibly due to opengl=on?)~toarahi

[X] Strange that nobody has reported that yet, but for some reason, villagers cannot open iron doors, making zombie-proof houses useless for them. Intended? I'd like to add, that I (the Player) can't do it normally too ('Use Item' button), I have to use redstone mechanisms to open it! I had these bugs in previous versions of Minecraft as well. Sorry if that's at a wrong section, I'm new here... :/ Alisha161Fishy 17:21, 17 September 2012 (UTC)

  • Not a bug; iron doors can only be opened by some sort of redstone mechanism, not by hand. They've always been that way. -- Orthotope

[X] [SMP] A sitting puppy at home teleported to me as dog after some minutes I was walking away from home. --Alefor 21:12, 17 September 2012 (UTC)

[X] [SMP] Two of my three sitting dogs teleported in the Nether after some minutes I was in. --Alefor 21:12, 17 September 2012 (UTC)

[X] [SMP] My sitting dogs teleported to me multiple times, no longer sitting. Sometimes on login, sometimes just by approaching the area where they were seated. --Siliconm 17 September 2012

[!] Wither can even break End Portals. TorchicBlaziken 21:03, 18 September 2012 (UTC)

[X] The witch mob texture is bugged for me. it look like this: I don't know how to reproduce this and tried redownloading the snapshot, no success. --Koishi 20 September 2012


[A] Zombies don't appear to be dropping carrots. Is this known if this is meant to be the case? (Testing: Gained at least 10 potatoes as rare zombie drops, not a single carrot. Law of averages doesn't seem to be applying here.) Other testing/confirmation would be appreciated. -TheWyo 01:18, 14 September 2012 (UTC)

  • Ok scratch that, apparently I've just been ridiculously unlucky with that. Wow. -TheWyo 01:28, 14 September 2012 (UTC)

[A] Wither Skeleton Skulls are the only obtainable head in survival mode. This is a real shame, as the item has some nice building potential, and it doesn't make sense that ordinary skeletons can't drop their skull. While there may not be a reasonable way for the human head to be added to survival, perhaps skeletons, zombies, and creepers can drop their heads at the same rate as wither skeletons? --WolfieMario 21:53, 7 September 2012 (UTC)

[A] Wither Skeletons as well as *regular* Skeletons can spawn in the Nether.

  • thats obviously not a bug, but intended~JL
  • I believe this IS a bug. Overworld mobs should not be able to spawn in the Nether. It has been that way since they introduced the Nether I believe. 21:37, 13 September 2012 (UTC)
  • In the actual game code, the game will check if the spawn is in the nether. If it is, it will spawn as a wither skeleton exactly 4/5 of the time. I find it hard to believe that Random.nextInt snuck its way in on accident... --WolfieMario 00:44, 14 September 2012 (UTC)
  • Downgraded to annoyance, is an intended feature. --Spy227X 23:17, 13 September 2012 (UTC)

[A] Passive mobs always generate exactly four at a time. This is highly noticeable on superflat worlds. Shouldn't there be some randomness? --Simons Mith[] 04:35, 14 September 2012 (UTC)




[!] witches dont have skin for me the skin file is in minecraft.jar mob villager but they are just white












In-Game Interfaces/HUD[edit]



[A] The beacon is in the miscalenious tab of the creative inventorie, while it should be in a tab that contains blocks. Aditionaly, the command block is not listed anywhere. Pokechu22 02:44, 17 September 2012 (UTC)

[A] Maps in the Creative Inventory are only available in size 1:1 - it's slightly annoying having to craft it up several levels. Perhaps some way of having the five sizes all available with slightly different name strings is possible?

[A] macOS When adding server ips or names into the server list or under direct connect, players on a Mac cannot use the usual shortcut for "pasting" copied information. They have to use "control v" instead of "command v" (the way every other app does it on a mac). The same problem exists for many shortcuts such as ctrl+a, ctrl+c, ctrl+x, etc. For mac users, it should all be command+[letter].




[X] Opening chat does not seem to clear the state of the ctrl key. This occasionally causes backspace to delete entire words until ctrl is pressed and released. --User42 (talk) 02:15, 14 September 2012 (UTC)


[A] Commands are 'case sensitive', for example, /GAMEMODE 1 would not change the gamemode to creative but /gamemode 1 would change the gamemode to creative. Use the 'Shift" and 'CAPSLOCK' keys with caution.

[A] /tp doesn't have a rotation variable - this means that if you were to teleport a player using the command block to a risky place (near lava or a big drop) they may continue in a straight path and kill themselves. -Flo 12:41, 14 September 2012 (UTC)

[A] String limit can be annoying when using /say command via Command Block. Especially on Adventure map. Requiring multiple block for 1 sentence. Kevin J Rattman 22:07, 14 September 2012 (UTC)

  • Use /me command instead. --Spy227X 22:26, 14 September 2012 (UTC)
    • Why would that make a difference? HotdogPi Come to my page! 18:36, 15 September 2012 (UTC)


Language/Text Files[edit]