Czech, Thai, and Turkish language wikis are now available. Please help with translating!

Issues/12w49a

From Minecraft Wiki
Jump to: navigation, search
Read this
Mojang has an official bug tracker and does not track bugs for any editions of Minecraft on this wiki. Please use the appropriate bug tracker to report and view current bug reports.

PC: bugs.mojang.com/browse/MC.
Pocket Edition: bugs.mojang.com/browse/MCPE.
Console Edition: bugs.mojang.com/browse/MCCE.


For further info, see the issues notice page.
Do not delete this page, any issues currently being recorded are purely for archiving purposes.
Issues
Full releases
Pre-releases
Weekly releases

Crashing/system[edit | edit source]

[!!] I broke one of my jukeboxes on accident while I was standing right next to it, but right as I picked it up I crashed with this error:

If it's worth noting, the village on this map and the map itself is from back in 1.0 on the seed 'gimmeabreak' which no longer works as of 1.2 unfortunately. I've modded the world before, several times, but never anything major. The only mods I put into it were:
TooManyItems from late 1.1 and stopped using it about 20 days before 1.2.4
Some random Xray mod in 1.2.5 (it was outdated 4 days later...) Dunno if any of those matter, but since I have not modded the world because it is the only existing world of mine from 1.0 and I don't want to corrupt it. #trigger_hurt(I|T|C) Check out my project! 20:11, 8 December 2012 (UTC)

Update: This didn't seem to corrupt the world, and repeating does not produce the same result. However I still can't get the villagers to use any of the houses on the other side of the village. If there is a way to fix this, please tell me on my talk page! #trigger_hurt(I|T|C) Check out my project! 19:45, 10 December 2012 (UTC)

Bugs

Gameplay[edit | edit source]

Bugs

Not quite sure if this is a bug or an annoyance but needs to be seen. I'm playing on my SP Survival (Easy) on seed: 5120416211054449945 and around coordinates: 200x and 353z. My problem is that I made a house and a shaft towards bedrock but not at it (around 22y) and now everytime I start going down the shaft I get a major lag but when I'm above ground I'm perfectly fine. Help? 68.37.199.146 17:21, 8 December 2012 (UTC)

Annoyances

When creating a creeper-shaped firework, it does not face you, but to left around 45 degrees. --84.3.98.190 13:57, 9 December 2012 (UTC)

[A] [SP] During the past few versions, when Ever I create a new world, the first spawn always occurs 1 block below ground level, so I have to dig out in order to move. Mobs sometimes appear to be walking one block below ground level as well.-Porrohman

World generator[edit | edit source]

Bugs

Huge world destroying bug, replaces end terrain with various blocks, including many sheets of water floating in the air.

Also not reproducing. A screenshot, seed, anything would be nice. --Kahless61 00:08, 8 December 2012 (UTC)
I'm having the same issue - seems to be client-side corruption, as interacting with the world will show the server-side map is still intact --128.113.157.77 04:48, 8 December 2012 (UTC)
I'm not expierencing this. I get a perfect world evertime I generate.[Edited] 68.37.199.146 17:28, 8 December 2012 (UTC)
I'm also getting this. It's in both End and Nether Dimensions. It does seem to be client-side only however, similar to chunk errors. Screenshot "proof" Cavemaneca 18:28, 8 December 2012 (UTC)
Same here. When entering the Nether I get multiple "unable to locate sign at [coordinates]" errors, and chunks are jumbled like in Cavemaneca's screenshot. - Supervo 17:08, 9 December 2012 (UTC)
I can also confirm that, I tried deleting the DIM-1 folder (generation of the nether dimension) but regeneration produces the same error. Note:Troubleshoots on multiplayer, works fine on singleplayer with new world and old world (since 12w27a), so it might be server sided issue. - RonAsor 08:13, 12 December 2012 (UTC)

Annoyances

Mobs/NPCs[edit | edit source]

Bugs

wither does not spawn

Spawns fine for me. You sure you don't have it in Peaceful? --Kahless61 23:24, 7 December 2012 (UTC)

Annoyances

Sounds[edit | edit source]

Bugs

Annoyances

Menus[edit | edit source]

Bugs

Annoyances

In-game interfaces/HUD[edit | edit source]

Bugs

[X] When holding any item, you're unable to open any GUI (chests, furnaces, crafting tables, anvils).

If you are sneaking, you cannot use any block because holding shift and right clicking will place something on that block instead of opening that block. This feature first appeared in Tekkit. Also, please sign your posts with four tildes (~~~~). #trigger_hurt(I|T|C) Check out my project! 21:43, 10 December 2012 (UTC)

Annoyances

Chat/commands[edit | edit source]

Bugs

Annoyances

Language/text files[edit | edit source]

Bugs

Annoyances

References[edit | edit source]