We have begun migration of most wikis to our new host, Amazon Web Services. All but the top 100 wikis are in read-only mode until the migration is complete. Estimated completion: TBD -- Update: Fri 10/20 11pm UTC - We have encountered some unexpected issues. Our staff is working around the clock to complete this process as quickly as possible. Thank you for your patience.

Issues/1.4.6pre

From Minecraft Wiki
Jump to: navigation, search
Read this
Mojang has an official bug tracker and does not track bugs for any editions of Minecraft on this wiki. Please use the appropriate bug tracker to report and view current bug reports.

PC: bugs.mojang.com/browse/MC.
Pocket Edition: bugs.mojang.com/browse/MCPE.
Console Edition: bugs.mojang.com/browse/MCCE.


For further info, see the issues notice page.
Do not delete this page, any issues currently being recorded are purely for archiving purposes.
Issues
Full releases
Pre-releases
Weekly releases

Gameplay[edit | edit source]

Bugs

[!] [SMP] When collecting an item that has nothing to stack to in your inventory, it will be placed where your boots are supposed to go. If there are boots there already (or any other iteme was previously placed there), it deletes them. Very annoying. #trigger_hurt(I|T|C) Check out my project! 22:31, 20 December 2012 (UTC)

Annoyances

[!!] [SSP] [MOD] Not actually one mod but, a program. I use INVedit and, when i am hit by an arrow(not sure if arrow from dispensers too!), with unsafely high levels of enchantment on my armor (for example:Projectile Protection.enchantment.level.30000 or something)it gets the dirt screen like any crash, then says: minecraft has crashed and blahblah... Then it says that the entity(the arrow?) ticked.

  • This is probably caused by putting the level over the maximum it can go. The Enchantment level is a byte value, making it crash when placed over 255. --101.165.32.102 22:56, 3 January 2013 (UTC)

[A] Fixed Mono Stable circuits.

Fixed/skipped

Blocks[edit | edit source]

Bugs


[X] [LMP] When placing a half slab in the botton last 1 pixel the slab will glitch to the bottom as if was a full block. Apparently the host don't suffer from this problem. [1]

[X] Detector Rails produce a continuous "on" state; present in all single player and multiplayer modes.

Annoyances

Fixed/skipped

Items[edit | edit source]

Bugs

Fixed/skipped

World generator[edit | edit source]

Bugs

[X] Generating a new world in Tunnelers' Dream preset causes trees to spawn.

Annoyances

Fixed/skipped

Mobs/NPCs/animals[edit | edit source]

Bugs

[!!] [MOD] Entity bug?

I can't reproduce this anymore because to fix it I had to load up my backup .jar file, but my game crashed several times while I was working on a Wither Skeleton spawning pad. I don't have the error report but I do remember it saying something about "ticking entities." I know it's vague and I apologize. I'll try to reproduce the bug and get the full error report. 75.185.172.255 15:10, 18 December 2012 (UTC)

EDIT: The error report is as as follows. It happened while I was fighting a Wither skeleton.

  • "Is Modded: Very likely; Jar signature invalidated". Are you sure your mod is not causing Minecraft to crash? E-102 Gamma 21:22, 2 January 2013 (UTC)

Annoyances

Fixed/skipped

Graphical/lighting[edit | edit source]

Bugs

[!] With the new texture system, I see all blocks white (eccept entities like chests and mobs). It's like blocks without texture. Here is a screenshot of my problem. Please fix it! Link: http://img59.imageshack.us/img59/9804/immaginelzo.png

  • Are you using an HD texture? because the bug that you're describing seems to happen to people using HD textures. If youre using a texture pack make sure that it's not an older texture pack.
  • Yes, i've got the same problem. Everything goes white and i'm not on HD nor i using a texture pack. When i checked the minecraft.jar, i can see the items and blocks folder are there, the images are complete, but somehow it appears white almost every blocks and items, except entities like chests and mobs.
  • I'm not using HD Textures, only vanilla Minecraft (no mods or editing)


[ X ] [ LMP ] Almost everytime I explore into a cave or ravine, or any overhangs, there WILL be a lighting error, making the blocks look pitch black. Please fix!!


[X] [ Sp ] Iron Doors placed next to each other do not alter textures to create double door. Opens as a double door but texture remains as if there is a block between them. Can be seen here: [2]

Annoyances


Fixed/skipped

Sounds[edit | edit source]

Bugs

[X] Trapped chests do not make a sound when opened.

Annoyances

Fixed/skipped

Menus[edit | edit source]

Bugs

Annoyances

Fixed/skipped

In-game interfaces/HUD[edit | edit source]

Bugs

Annoyances

[A!] The new inventory features make it very difficult to just pick up and place items in the inventory. They keep getting stuck to the mouse and sometimes don't move at all.

  • With the newest snapshot they fixed quick clicks in inventory not registering, this should fix the problem.

Fixed/skipped

Chat/commands[edit | edit source]

Bugs

[!] Still Minecraft pastes chars in Ascii, but it shows them as Unicodes. It's getting unable to write some chars via Minecraft. However when I type them into Minecraft via most of other applications, it works.--Pan jouda 15:58, 19 December 2012 (UTC)

Annoyances

Fixed/skipped

Language/text files[edit | edit source]

Bugs

Annoyances

I turn on Australian English, and, even though I'm an Aussie, there are phrases I don't understand, and plus, in Creative Mode, for the Silverfish spawn egg, it says Spawn Cockroach. That doesn't make sense. Silverfishes are QUITE different to Cockroaches. This is in the full 1.4.6 update, not pre-release, though.

In real life a silverfish (insect - Lepisma saccharina) resembles a cockroach, maybe that's the reason they're called cockroaches in Australian English? --50.135.97.92 01:04, 31 December 2012 (UTC)

Fixed/skipped

References[edit | edit source]